What OS versions are compatible for the Olarm app?

What OS versions are compatible for the Olarm app?

Android: 5 and newer
iOS: 11 and newer

    • Related Articles

    • I have an old android phone but I need the Olarm app

      Older versions of the app are available as an APK Go to https://apkpure.com/olarm/com.olarm.olarm1 You can choose any of the older versions of the Olarm app
    • My app only shows a white screen or doesn't open

      Check Android version, only Android versions 5.0 and above are supported Check iOS version, only iOS versions 10 and above are supported Check that you have the latest firmware version for you phone Check that you have the latest Olarm app
    • Which Alarm Panels are compatible with Olarm?

      Paradox MG5050 MG5050+ SP6000 SP6000+ SP65 EVO192 IDS 805 806* X16* X64* X64 Serial* * Requires adaptor board which is purchased separately Texecom Premier 412 Premier 816 Premier 816 PLUS Premier 832 Premier Elite (coming soon) DSC Power Series ...
    • My screen looks magnified on my iPhone

      Close the app completely Restart your phone Go back into the Olarm app
    • Can you connect to WiFi only?

      The Olarm PRO's mobile / GSM connection is typically used to configure the WiFi connection from the mobile app. WPS mode can however also be used to set the WiFi connection up in the event mobile coverage being a problem in the area where the Olarm ...